Issues With Upstream Provider
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 01:26 UTC
Monitoring
Our systems have recovered from the upstream provider outage. Background checks and candidate updates submitted since 8am PT should be completing as expected. You may still see some delays for updates that occurred between 4:40am and 8am PT as we continue to process the backlog of requests.
Posted Dec 22, 2021 - 20:00 UTC
Identified
We believe the underlying issue to be resolved but there will continue to be delays to background check completion and reflection of candidate updates on the dashboard while our systems catch up.
Posted Dec 22, 2021 - 16:23 UTC
Update
Connectivity to the API, dashboard and apply flow have been largely restored. Customers will still experience delays with the completion of background checks, and new candidates or updates to existing candidates will not be visible in the dashboard. We continue to work on this issue and will provide updates as new information becomes available.
Posted Dec 22, 2021 - 15:47 UTC
Update
We continue to work on this issue. Customers may experience degradation with the API and dashboard.
Posted Dec 22, 2021 - 14:57 UTC
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 13:01 UTC
Investigating
An issue with an upstream service provider is causing issues across our platform.
Posted Dec 22, 2021 - 13:01 UTC
This incident affected: API, Webhooks, Apply page, Candidate Portal, and Client Dashboard.