Increased latency for responses to a subset of API calls

Incident Report for Checkr

Resolved

This incident has been resolved
Posted Apr 08, 2024 - 18:53 UTC

Update

We are still monitoring for any additional issues.
Posted Apr 08, 2024 - 14:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2024 - 20:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 05, 2024 - 20:00 UTC

Update

We are continuing to investigate this issue.
Posted Apr 05, 2024 - 19:55 UTC

Update

We are continuing to investigate this issue.
Posted Apr 05, 2024 - 19:53 UTC

Investigating

We are currently investigating this issue
Posted Apr 05, 2024 - 19:44 UTC
This incident affected: API and Client Dashboard.