Canada API Outage
Incident Report for Checkr
Resolved
This incident has now been resolved.
Posted Jul 04, 2021 - 18:48 UTC
Investigating
We are currently experiencing an outage with ca.api.checkr.com. We are working to diagnose and resolve the problem with highest priority. During this time, customers utilizing our Canada screening products may experience problems. We will provide an update once more information is available.
Posted Jul 04, 2021 - 16:09 UTC
This incident affected: API, Webhooks, Apply page, Candidate Portal, and Client Dashboard.