Elevated Webhook Errors

Incident Report for Checkr

Update

We're experiencing performance issues when viewing webhook logs filtered by "failure" status
Posted Jul 01, 2025 - 01:38 UTC

Update

We're experiencing an elevated level of webhook filtering errors and are currently looking into the issue. There are no known issues with webhooks firing as expected.
Posted Jun 30, 2025 - 20:59 UTC

Investigating

We're experiencing an elevated level of webhook filtering errors and are currently looking into the issue.
Posted Jun 30, 2025 - 20:34 UTC
This incident affects: Webhooks.