Dashboard sign-in issues
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 05, 2018 - 20:00 UTC
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Jul 05, 2018 - 19:21 UTC
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Jul 05, 2018 - 19:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 05, 2018 - 18:34 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jul 05, 2018 - 18:29 UTC
This incident affected: Dashboard.