Delay in Reports Containing MVR Screenings
Incident Report for Checkr
Resolved
The infrastructure provider outage is resolved. We have removed our temporary workaround and confirmed that MRV screenings are completing normally.
Posted May 06, 2021 - 19:38 UTC
Monitoring
We've implemented a new workaround which seems to be successful, as we have not seen any new MVR screening errors for over 30 minutes. We will continue to monitor the infrastructure provider's outage and will send an update once the problem is fully resolved.
Posted May 05, 2021 - 00:05 UTC
Identified
We are again noticing a delay in reports and are revisiting our workaround in an attempt to stabilize again.
Posted May 04, 2021 - 23:24 UTC
Monitoring
Our team was able to implement a workaround to mitigate the impact from our infrastructure provider. We're continuing to monitor the provider for a full resolution.
Posted May 04, 2021 - 23:03 UTC
Identified
We have determined that this issue is related to a service disruption from one of our infrastructure providers. We'll provide updates as they work towards a resolution.
Posted May 04, 2021 - 22:33 UTC
Investigating
Our team is investigating delays across reports that contain MVR screenings. We'll provide additional updates shortly.
Posted May 04, 2021 - 22:17 UTC
This incident affected: Data Source.