Some new background checks not visible in Checkr dashboard and some not reflecting correct status on candidate dashboard search page.
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 17:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2022 - 15:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 04:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2022 - 02:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 06, 2022 - 23:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 06, 2022 - 21:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2022 - 18:45 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 16:49 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 14:03 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 00:13 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2022 - 22:12 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2022 - 19:40 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2022 - 17:23 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2022 - 15:29 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2022 - 22:13 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2022 - 16:28 UTC
Update
We are continuing to investigate this issue.
Posted Dec 03, 2022 - 22:01 UTC
Update
We are continuing to investigate this issue.
Posted Dec 03, 2022 - 16:11 UTC
Update
We are continuing to investigate this issue.
Posted Dec 03, 2022 - 01:02 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2022 - 22:57 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2022 - 20:14 UTC
Investigating
We are currently investigating this issue.
Posted Dec 02, 2022 - 17:58 UTC
This incident affected: Client Dashboard.