Analytics Tab Not Loading
Incident Report for Checkr
Resolved
The vendor outage has been resolved and the Analytics tab should now load and operate as expected!
Posted Aug 18, 2021 - 23:12 UTC
Update
There has been some improvement in the availability of our vendor which in turn has led to higher chances of loading the analytics tab successfully on our dashboard. Still, the vendor has not fully resolved the issue so slowness and errors when loading the analytics tab are to be expected. We'll provide another update in 60 minutes or sooner if resolved.
Posted Aug 18, 2021 - 22:03 UTC
Update
Our vendor is still experiencing an outage. We'll provide another update in 60 minutes or sooner if resolved.
Posted Aug 18, 2021 - 20:59 UTC
Identified
Due to a vendor outage, the analytics tab is not loading in most instances. We'll continue to provide updates as our vendor works to resolve the issue.
Posted Aug 18, 2021 - 18:54 UTC
This incident affected: Client Dashboard.