Dashboard failing to load
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 15, 2019 - 17:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 15, 2019 - 15:40 UTC
Investigating
Checkr is aware that our dashboard is currently unavailable and is working to get it restored ASAP. Our apologies for the inconvenience.
Posted 2 months ago. Mar 15, 2019 - 14:45 UTC
This incident affected: Dashboard.