Newly created candidates, reports, and invites may not appear in dashboard search
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 21:24 UTC
Monitoring
Candidates, reports, and invites created between 9am and 10:45am PST will possibly be still affected by this incident. 7% of candidates created after 10:45am will also be affected. We are currently processing a backlog of events and expect everything to be resolved in 1 hour.
Posted Feb 19, 2020 - 20:28 UTC
Update
We have fixed the issue for new candidates, reports, and invites. We are investigating how to resolve the issue for candidates created in the past 2 hours.
Posted Feb 19, 2020 - 19:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2020 - 18:29 UTC
Investigating
We are currently investigating this issue.
Posted Feb 19, 2020 - 18:26 UTC
This incident affected: Client Dashboard.