"Export to CSV" functionality down

Incident Report for Checkr

Resolved

We have identified the issue and deployed a fix. The incident is resolved.
Posted Jun 13, 2022 - 21:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 13, 2022 - 20:25 UTC

Update

We are continuing to investigate this issue.
Posted Jun 13, 2022 - 17:30 UTC

Investigating

Customers are unable to export lists of reports and candidates in CSV format. We are currently investigating this issue.
Posted Jun 10, 2022 - 17:13 UTC
This incident affected: Client Dashboard.