Increase in sitewide latency
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 06:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 05:34 UTC
Identified
Our engineers have identified the issue and are working towards a resolution. Please note that candidates, invites, and reports are still being created, they just are appearing at a delayed rate in the dashboard.
Posted Dec 22, 2021 - 01:57 UTC
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 01:07 UTC
Investigating
We’re experiencing issues related to an unexpected increase in latency. A subset of users are impacted and our team is actively working to resolve this.
Posted Dec 21, 2021 - 23:15 UTC
This incident affected: Client Dashboard.