Candidates Not Appearing on Dashboard
Incident Report for Checkr
Resolved
The root cause had been resolved and all candidates should be appearing in the dashboard within the next hour. Please contact Checkr Customer Support if you have any questions.
Posted Sep 04, 2021 - 03:34 UTC
Monitoring
We have implemented a fix and results should begin appearing over the next hour. We’ll continue to observe our logs as the issue fully resolves.
Posted Sep 03, 2021 - 20:49 UTC
Identified
We have identified the source of the issue and are exploring resolution strategies.
Posted Sep 03, 2021 - 19:16 UTC
Investigating
We are looking into reports of candidates not appearing in the dashboard despite being successfully created. This doesn't impact the TAT or successful creation of candidates/reports, just their visibility in the dashboard. We'll provide an update shortly.
Posted Sep 03, 2021 - 18:31 UTC
This incident affected: Client Dashboard.