PDF reports slow to generate, Adverse Action button appearance may be delayed
Incident Report for Checkr
Resolved
We're happy to update everyone that all reports have now been fixed! Please contact our Customer Support team if you're still experiencing any issues you believe to be related to this incident.
Posted Apr 07, 2021 - 23:59 UTC
Update
We believe that we'll have fixed all "stuck" reports within the next 120 minutes. We'll provide another update when we've completed this process! Thank you for your patience while we work to correct these issues.
Posted Apr 07, 2021 - 21:01 UTC
Identified
We've identified and corrected the initial problem, but are still working on a plan to generate any stuck PDFs. New PDF reports are currently generating as expected. We'll provide an ETA on the missing PDFs once we know more.
Posted Apr 07, 2021 - 17:33 UTC
Investigating
We are currently investigating this issue.
Posted Apr 07, 2021 - 17:06 UTC
This incident affected: API and Client Dashboard.