Intermittent time-out on our Dashboard
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Jan 24, 2019 - 00:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2019 - 00:44 UTC
Monitoring
We fixed the issue, we are now monitoring the service.
Posted Jan 24, 2019 - 00:40 UTC
Identified
One issue has been identified, we continue investigating the issue.
Posted Jan 24, 2019 - 00:35 UTC
Investigating
We are currently investigating the issue.
Posted Jan 24, 2019 - 00:06 UTC
This incident affected: Dashboard.