Degraded API & Dashboard Performance
Incident Report for Checkr
Resolved
All systems are operational.
Posted 3 months ago. Sep 27, 2018 - 21:50 UTC
Update
Report operations have completed pending work and the API is fully operational. Search results in the dashboard do not yet have the latest results, and the indexer is catching up.
Posted 3 months ago. Sep 27, 2018 - 19:37 UTC
Monitoring
The issue has been resolved. Report processing will be delayed temporarily while systems catch up.
Posted 3 months ago. Sep 27, 2018 - 17:41 UTC
Identified
This issue has been identified and we are working on a resolution.
Posted 3 months ago. Sep 27, 2018 - 16:32 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 27, 2018 - 15:46 UTC
Investigating
We are currently investigating this issue
Posted 3 months ago. Sep 27, 2018 - 15:46 UTC
This incident affected: API and Dashboard.