Candidate Creation Returning 400 Status Code
Incident Report for Checkr
Resolved
The fix we deployed appears to have immediately resolved the issue. Candidates should now be created successfully and any failed candidate creation attempts made between 12:00 - 14:40 PT that received a 400 error with an "email is missing" error should be retried. As always, please contact our Customer Support team for any further questions or concerns: https://help.checkr.com/hc/en-us/requests/new
Posted Jul 30, 2020 - 21:54 UTC
Identified
We've identified the source of the issue and are deploying a fix now.
Posted Jul 30, 2020 - 21:46 UTC
Investigating
Our team is looking into a partial outage impacting candidate creation for partners (ATS, HRIS, etc). We'll update this incident as we discover the root cause and work towards a fix.
Posted Jul 30, 2020 - 21:35 UTC
This incident affected: API.