Platform Unavailability Across API and Dashboard
Incident Report for Checkr
Resolved
We have resolved this issue and are seeing low latency across all mediums. Please reach out to Checkr Customer Support for any follow-up questions or concerns.
Posted Apr 22, 2021 - 18:38 UTC
Monitoring
We have deployed a fix and are seeing responses and dashboard latency returning to normal. We'll continue to observe for any additional issues.
Posted Apr 22, 2021 - 18:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2021 - 18:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2021 - 18:14 UTC
Identified
We have located the source of the issue and are working on a fix now. At this time, some data sources (such as SSN Traces) are also not completing due to this incident. We'll continue to provide updates as we work towards a resolution.
Posted Apr 22, 2021 - 18:10 UTC
Investigating
Our team is looking into slowness/latency across our platform as well as occasional errors. We'll provide additional updates soon.
Posted Apr 22, 2021 - 17:59 UTC
This incident affected: API, Webhooks, Apply page, Candidate Portal, Client Dashboard, and Data Source.