New background checks not visible in Checkr dashboard
Incident Report for Checkr
Resolved
This incident has been fully resolved. All background checks are accessible and latency on new background checks is normal.
Posted Nov 21, 2022 - 22:11 UTC
Monitoring
A fix has been implemented and customers should begin to see recovery over the next few hours. Underlying background check functionality is normal. New background checks can be ordered. However, those background checks may not be immediately visible in the dashboard or via the GET/ candidates API endpoint. We are monitoring and working to improve the rate of recovery.
Posted Nov 21, 2022 - 17:00 UTC
Identified
The issue has been identified and we are in the process of deploying a fix.
Posted Nov 21, 2022 - 16:40 UTC
Investigating
New orders are being placed successfully but are not accessible to customers in the Checkr dashboard. Logs of API requests and webhooks are also affected. We are currently investigating this issue.
Posted Nov 21, 2022 - 16:16 UTC
This incident affected: API, Candidate Portal, Client Dashboard, and Partner Dashboard.