Our cloud provider is experiencing intermittent network errors
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 15:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2019 - 14:30 UTC
Monitoring
Our cloud provider has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jul 02, 2019 - 14:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2019 - 14:10 UTC
Identified
The issue has been identified.
Posted Jul 02, 2019 - 14:00 UTC
This incident affected: API, Webhooks, Apply page, and Client Dashboard.