Search results may be delayed for new and updated candidates
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Apr 03, 2021 - 01:05 UTC
Identified
The issue has been identified and search indexes are in the process of catching up.
Posted Apr 02, 2021 - 22:23 UTC
Investigating
We are currently investigating an issue with candidate searches on the Dashboard and API. New candidates and updates to existing candidates or reports may take approximately 10 minutes to appear in search results.
Posted Apr 02, 2021 - 21:55 UTC
This incident affected: API and Client Dashboard.