Dashboard access issues
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 7 months ago. May 10, 2018 - 01:04 UTC
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. May 10, 2018 - 01:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. May 10, 2018 - 00:52 UTC
Update
Our POST endpoints from our API are currently returning errors.
Posted 7 months ago. May 10, 2018 - 00:48 UTC
Identified
We are investigating dashboard access issues.
Posted 7 months ago. May 10, 2018 - 00:38 UTC
This incident affected: API and Dashboard.