Webhooks Generating 400 Errors
Incident Report for Checkr
Resolved
Our teams have deployed a fix and the issue appears to have been resolved. Please contact us at clients@checkr.com if you have any other questions or concerns.
Posted Sep 01, 2020 - 23:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2020 - 22:02 UTC
Identified
We've identified the root cause and are working hard to get this resolved shortly!
Posted Sep 01, 2020 - 21:12 UTC
Update
There's no additional news to share at the moment, but rest assured, our teams are focusing on returning operations to normal. We'll provide another update in 30 minutes, or earlier if possible.
Posted Sep 01, 2020 - 21:02 UTC
Investigating
Our team is looking into an increase in 400 errors being returned in response to our webhook requests. We'll be back with an update as soon as we have more information.
Posted Sep 01, 2020 - 20:27 UTC
This incident affected: Webhooks.