Elevated latency and errors across Checkr hosted flow
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 22:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2023 - 22:26 UTC
Investigating
We are currently investigating this issue.
Posted Jan 10, 2023 - 22:21 UTC
This incident affected: API and Candidate Portal.