Adverse Action Button Not Displaying for Reports
Incident Report for Checkr
Resolved
This incident has been resolved. Please reach out to our Customer Support team if you continue to experience problems: https://help.checkr.com/hc/en-us/requests/new
Posted Jan 13, 2021 - 18:11 UTC
Update
We believe the problem to be resolved but are doing a few additional checks on our side to ensure the PDF report generation and Adverse Action button functionality have fully returned to normal.
Posted Jan 13, 2021 - 17:25 UTC
Monitoring
After several system updates, latencies have returned to normal. There may still be some delays in PDF report generation and availability of the Adverse Action button as we process the backlog. We will continue to monitor systems overnight and will resume active work on the problem if performance degrades again. The next status update is planned for approximately 9am PST. Thank you for your patience.
Posted Jan 13, 2021 - 02:18 UTC
Update
The Adverse Action button appears correctly for reports where the PDF has generated, but we are seeing slowness in generating new reports due to the other active incident (Higher Latency for Requests and Dashboard Navigation). We continue to monitor and investigate this symptom while teams are working on a fix.
Posted Jan 12, 2021 - 21:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2021 - 20:52 UTC
Identified
We are aware of the root cause now and are looking into resolution strategies.
Posted Jan 12, 2021 - 19:31 UTC
Investigating
We are looking into issues where the Adverse Action button is not displaying on reports. We'll provide an update shortly.
Posted Jan 12, 2021 - 18:58 UTC
This incident affected: Client Dashboard.