Intermittent Errors Ordering Reports
Incident Report for Checkr
Resolved
Our fix appears to have resolved the issue. Please attempt to clear your browser cache and log in/out if you are still seeing error messages. As well, our Customer Support team is ready to help: https://help.checkr.com/hc/en-us/requests/new
Posted Jul 29, 2020 - 22:36 UTC
Monitoring
We've implemented a fix and are observing for any lingering issues.
Posted Jul 29, 2020 - 22:27 UTC
Identified
We've identified the root cause of the issues and are deploying a fix now. Only ordering through the dashboard was impacted by this incident.
Posted Jul 29, 2020 - 22:09 UTC
Investigating
We are aware of an issue impacting the ability to order reports in certain circumstances.
Posted Jul 29, 2020 - 22:06 UTC
This incident affected: Client Dashboard.