Adverse Action Tab Not Displaying "Pending" Results
Incident Report for Checkr
Resolved
This issue has been fully resolved. Please contact us at clients@checkr.com if you have any questions or concerns!
Posted Mar 24, 2020 - 21:51 UTC
Monitoring
We've deployed a fix and results should be displaying as expected. We'll continue to observe for any issues.
Posted Mar 24, 2020 - 21:37 UTC
Identified
We've found the root cause of the issue and are working on implementing a fix now.
Posted Mar 24, 2020 - 20:36 UTC
Update
We're continuing to look into the root cause of this issue.
Posted Mar 24, 2020 - 19:57 UTC
Investigating
We are looking into an issue where candidates are not appearing when filtering by "Pending" in the Adverse Action tab.
Posted Mar 24, 2020 - 18:59 UTC
This incident affected: Client Dashboard.