MVR Rules Not Appearing On Dashboard
Incident Report for Checkr
Resolved
We've resolved this issue! If you have any follow-up questions or are still experience issues, please contact Checkr Customer Support.
Posted Dec 09, 2020 - 00:28 UTC
Update
We're still working on implementing a fix for this issue. We'll be back with an update soon.
Posted Dec 08, 2020 - 23:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2020 - 23:10 UTC
Investigating
We're currently investigating an issue that is causing MVR rules to not display on reports. MVR rules do appear to be applied to reports, they just aren't appearing in the UI. We'll provide an update shortly.
Posted Dec 08, 2020 - 22:32 UTC
This incident affected: Client Dashboard.