High latency on some Checkr integrations
Incident Report for Checkr
Resolved
All affected systems have fully recovered and latency has remained low for over an hour. We are marking this incident resolved.
Posted Sep 01, 2022 - 21:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2022 - 19:48 UTC
Investigating
Starting at 10am PDT we are seeing high latency when using integrations between Checkr and the following integrations: Workday, SAP SuccessFactors, iCIMS, SmartRecruiters, BambooHR, and Bullhorn.

We are currently investigating this issue.
Posted Sep 01, 2022 - 18:35 UTC
This incident affected: API and Webhooks.