High Latency for Requests

Incident Report for Checkr

Resolved

This incident has been resolved.
Posted May 07, 2020 - 02:14 UTC

Update

Still investigating. The latency of API is recovering.
Posted May 07, 2020 - 01:33 UTC

Investigating

We are currently looking into high latency on requests being made to our API. Most of the POST endpoints appear to be impacted at this time.
Posted May 07, 2020 - 01:21 UTC
This incident affected: API.