Reports Delayed
Incident Report for Checkr
Resolved
Monitors confirm that report turnaround time has returned to expected timing!
Posted Aug 19, 2021 - 20:07 UTC
Monitoring
We've implemented a fix and are observing monitors to confirm that the issue has been resolved.
Posted Aug 19, 2021 - 19:03 UTC
Update
We are still investigating and have no new updates at this time. We'll be back in 60 minutes with another update.
Posted Aug 19, 2021 - 18:28 UTC
Investigating
Some reports may be delayed due to latency with a vendor. Your monitors may show a drop in received webhooks as a result of the delayed reports not completing at expected volumes. We'll provide another update in at least 60 minutes.
Posted Aug 19, 2021 - 17:07 UTC
This incident affected: Data Source.