Visibility Issues Across the Application
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 23:19 UTC
Monitoring
We're seeing new candidates, reports, and invites updating and appearing in the dashboard as expected. We'll continue to monitor to ensure the issue has been fully resolved.
Posted Nov 09, 2021 - 21:13 UTC
Identified
We have located the issue and have implemented a fix, however, you may continue to see visibility issues while the fix is being deployed.
Posted Nov 09, 2021 - 19:25 UTC
Update
We have identified that the scope of this issue impacts more than just invites and could include new candidates, report updates, and other types of changes like this. Please note that candidates, invites, and reports are still being created, they just are not visible in the dashboard and may be returning errors in the API for certain GET requests.
Posted Nov 09, 2021 - 19:15 UTC
Investigating
We are aware of an issue impacting the visibility of invitations on the dashboard. We'll provide an update shortly.
Posted Nov 09, 2021 - 19:04 UTC
This incident affected: API and Client Dashboard.