Issues with loading reports
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 21:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 27, 2021 - 20:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2021 - 20:31 UTC
Investigating
Reports might not be loading in the Client Dashboard.
Posted Jan 27, 2021 - 20:26 UTC
This incident affected: API and Client Dashboard.