Account Creation Not Working
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 17:08 UTC
Monitoring
We believe the issue has been fixed and are observing our logs to ensure the errors have subsided.
Posted Sep 28, 2021 - 16:28 UTC
Investigating
We have detected errors when attempting to create accounts through our API. Users attempting to POST to the /accounts endpoint will receive a 500 error.
Posted Sep 28, 2021 - 16:06 UTC
This incident affected: API.