Sporadic timeouts when loading our Dashboard
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 18, 2019 - 19:08 UTC
Monitoring
We are still monitoring, the number of 504 status responses is going to 0 now.
Posted 4 months ago. Jan 18, 2019 - 19:05 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jan 18, 2019 - 18:54 UTC
This incident affected: Dashboard.