Elevated error rate for some of our API endpoints
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 27, 2018 - 16:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 27, 2018 - 16:26 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Aug 27, 2018 - 16:05 UTC
This incident affected: API and Dashboard.