Emails are delayed

Incident Report for Checkr

Resolved

This incident has been resolved.
Posted Feb 05, 2023 - 22:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2023 - 19:36 UTC

Update

We continue to experience widespread e-mail delays. We continue to work with our email vendor to restore service as quickly as possible.
Posted Feb 05, 2023 - 18:10 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 05, 2023 - 17:09 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 05, 2023 - 14:55 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 04, 2023 - 23:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 04, 2023 - 21:39 UTC

Investigating

We are currently investigating this issue.
Posted Feb 04, 2023 - 20:34 UTC
This incident affected: Apply page, Candidate Portal, and Client Dashboard.