Invitation Webhooks delayed for partner accounts
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 12:54 UTC
Monitoring
We are currently experiencing delays with invitation webhooks for Partner Applications; some webhooks may be re-sent to resolve the issue.
Posted Sep 17, 2024 - 02:37 UTC
This incident affected: Webhooks.