Issues with Logins
Incident Report for Checkr
Resolved
This issue has been resolved! Please reach out if you notice any additional issues.
Posted Jan 05, 2021 - 20:48 UTC
Monitoring
We have deployed a fix to the root cause of the issue! Please attempt to clear your browser cache and log in/out if you're still having issues. We'll provide a final update once our monitors return to standard error rates.
Posted Jan 05, 2021 - 19:34 UTC
Update
We're still reviewing the root cause to ensure we've fully addressed the issue. We'll provide another update soon!
Posted Jan 05, 2021 - 18:22 UTC
Identified
We have located the source of the issue. We recommend clearing your browser cache and logging in/out to ensure your login session doesn't encounter further issues.
Posted Jan 05, 2021 - 17:46 UTC
Investigating
We are currently looking into an issue that is causing users to be logged out unexpectedly. We'll be back with an update shortly.
Posted Jan 05, 2021 - 17:24 UTC
This incident affected: Client Dashboard.