Errors loading the Checkr Staging Dashboard
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2022 - 19:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 17, 2022 - 17:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2022 - 23:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2022 - 20:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2022 - 17:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2022 - 23:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2022 - 17:57 UTC
Investigating
We are currently investigating this issue.
Posted Oct 13, 2022 - 15:53 UTC
This incident affected: Client Dashboard.