Increased error rate loading a subset of UK reports
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 16:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2023 - 15:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2023 - 14:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2023 - 23:16 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2023 - 22:03 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2023 - 20:50 UTC
Investigating
We are currently investigating this issue.
Posted Jul 17, 2023 - 19:44 UTC
This incident affected: Client Dashboard.