Analytics On Dashboard Not Displaying
Incident Report for Checkr
Resolved
Our team resolved the issue.
Posted Mar 18, 2020 - 21:04 UTC
Update
We are still looking into this issue and will update once we've resolved it.
Posted Mar 18, 2020 - 20:12 UTC
Identified
We've identified the source of the issue and are working on deploying a fix.
Posted Mar 18, 2020 - 18:22 UTC
Investigating
We are currently investigating an issue where the Analytics page is displaying an error and not loading.
Posted Mar 18, 2020 - 15:56 UTC
This incident affected: Client Dashboard.