Brief Outage - National Crim searches

Incident Report for Checkr

Resolved

This incident has been resolved.
Posted Sep 06, 2025 - 22:41 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 06, 2025 - 20:50 UTC

Monitoring

Brief Outage - National Crim searches
Posted Sep 06, 2025 - 20:43 UTC
This incident affected: API.