Intermittent time-out on our Dashboard
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted about 2 months ago. Jan 24, 2019 - 22:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jan 24, 2019 - 22:03 UTC
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Jan 24, 2019 - 21:39 UTC
This incident affected: Dashboard.