Unable to View Reports with Health Screenings
Incident Report for Checkr
Resolved
Reports with health screenings appear to be visible again. If you continue to experience issues, please reach out to our Customer Support team: https://help.checkr.com/hc/en-us/requests/new
Posted Jul 29, 2020 - 21:40 UTC
Monitoring
We've deployed a fix and are watching for any anomalies.
Posted Jul 29, 2020 - 21:34 UTC
Identified
We've identified the source of the issue and are looking into potential solutions now.
Posted Jul 29, 2020 - 21:28 UTC
Investigating
We're aware of an issue impacting the availability and visibility of reports which contain health screenings and are looking into it now.
Posted Jul 29, 2020 - 21:24 UTC
This incident affected: Candidate Portal and Client Dashboard.