Elevated error rate for a subset of API requests
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 18:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2024 - 17:53 UTC
Investigating
We are currently investigating this issue.
Posted Aug 08, 2024 - 17:36 UTC
This incident affected: API.