Integration errors
Incident Report for Checkr
Resolved
This incident has been resolved and services restored.
Posted Feb 16, 2024 - 16:17 UTC
Monitoring
Services have been restored and Background checks are processing again. We are actively monitoring the systems.
Posted Feb 16, 2024 - 15:28 UTC
Update
We are continuing to investigate this issue.
Posted Feb 16, 2024 - 14:05 UTC
Investigating
Our enterprise integration with iCIMS is experiencing an outage and our engineering teams are working with the third party services to resolve.
Posted Feb 16, 2024 - 13:59 UTC