Higher Latency across Public API Endpoints
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 00:31 UTC
Monitoring
We have identified the root cause of the high latency. Latencies are back to pre-incident base line.

We will continue to actively monitor performance.
Posted Mar 09, 2021 - 03:15 UTC
Investigating
Our public API GET endpoints are experiencing high latency, up to 2s in some cases.

We are still investigating this issue and are working towards identifying the root cause. We'll be back with an update soon.
Posted Mar 09, 2021 - 02:28 UTC
This incident affected: API.