Network issues - System unavailable
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 16, 2018 - 10:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 16, 2018 - 10:19 UTC
Update
System is now operational -- we are still investigating any network issues in our infrastructure or with upstream
Posted 4 months ago. Aug 16, 2018 - 09:57 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Aug 16, 2018 - 09:49 UTC
This incident affected: API, Webhooks, Dashboard, and Apply page.