Widespread outages due to security company CrowdStrike
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 23:27 UTC
Update
Criminal Records: Various courts across the US are still experiencing outages with their systems resulting in processing delays. Please visit https://data.checkrstatus.com for up to date information regarding specific court outages.

Motor Vehicle: We have confirmed that DMVs systems have recovered and we're continuing to monitor the situation.

International Records: The system has fully recovered and this issue is no longer impacting international screenings.
Posted Jul 22, 2024 - 18:48 UTC
Update
With the widespread outages that occurred with the cybersecurity company CrowdStrike, please expect delays. We are continuing to partner with our researchers across the globe to ensure they are able to complete work as quickly as they can. We are closely monitoring this and will keep you updated.

Criminal Records: We have confirmed that various courts across the US are experiencing outages with their systems resulting in processing delays.

Motor Vehicle Records: We have confirmed that some DMVs are experiencing outages with their systems, resulting in processing delays. Various DMVs may be impacted. Please visit https://data.checkrstatus.com for up to date information regarding specific state outages.

[Monitoring] International Records: The issue impacting International screenings has been resolved and we are currently monitoring system recovery.
Posted Jul 19, 2024 - 17:23 UTC
Update
We are continuing to monitor the situation related to this issue.
Posted Jul 19, 2024 - 16:20 UTC
Identified
With the widespread outages that occurred with the cybersecurity company CrowdStrike, please expect delays. We are continuing to partner with our researchers across the globe to ensure they are able to complete work as quickly as they can. We are closely monitoring this and will keep you updated.

Criminal Records: We have confirmed that some courts, including Los Angeles and Stanislaus, CA, are experiencing outages with their systems resulting in processing delays.

Motor Vehicle Records: We have confirmed that some DMVs are experiencing outages with their systems, resulting in processing delays. These DMVs include: Arizona, Delaware, Georgia, Iowa Indiana, Kansas, Tennessee, and Virginia.

International Records: All new international screenings created and existing international screenings that require candidate action (i.e. exception flow) will experience delays until source data systems are back online. All existing international screenings that do not have exceptions are receiving status updates and completing as expected.
Posted Jul 19, 2024 - 16:13 UTC
Investigating
We are currently investigating this issue.
Posted Jul 19, 2024 - 15:42 UTC
This incident affected: Data Source.